Report an issue
Get updates
Email
Get updates in your inbox
SMS
Get updates on your phone
Slack
Get updates in your channel
Microsoft Teams
Get updates in your channel
Webhook
Get updates by Webhook
Feed
Get updates by
RSS
or
Atom
Report an issue
Get updates
All systems operational
Show current status
Resolved
App experiencing an outage
Started
January 03, 2023 at 5:36 PM
Status
Resolved after less than a minute
Impact
Partial outage
Affected
PopSQL Application
Resolved
January 03, 2023 at 5:36 PM
Resolved
January 03, 2023 at 5:36 PM
The ability to run queries was temporarily effected but everything is back online now.