Resolved
Application crashing for some users

Started
September 07, 2022 at 3:40 PM
Status

Impact

Operational
Affected
PopSQL Application
  • Resolved
    September 07, 2022 at 5:30 PM

    An update published Tuesday led to application crashes for users with very large database schemas. This is now resolved. If you encounter this issue, please restart the application to get the latest version.

  • Investigating
    September 07, 2022 at 3:40 PM

    We have identified an increase in application crashes for some users. We are currently investigating.