Resolved
Queries appear as hanged in the client

Started
August 29, 2022 at 10:00 AM
Status
Resolved after less than a minute

Impact

Degraded performance
Affected
PopSQL Application
  • Resolved
    Resolved

    Some customers reported that queries within their editor would appear to be "hanging", but would be marked as having been completed on their DB. We have identified the issue causing the issue, and a fix was deployed, and all affected customers should no longer see their queries as hanging.