Scheduled for October 14, 2023 at 7:00 PM – 9:34 PM
Affects
PopSQL Application
Under maintenance from 7:00 PM to 9:34 PM
Completed
October 14, 2023 at 9:34 PMCompleted
October 14, 2023 at 9:34 PMMaintenance has completed successfully.
In progress
October 14, 2023 at 6:00 PMIn progress
October 14, 2023 at 6:00 PMMaintenance is now in progress