PopSQL - Database incident – Incident details

Database incident

Resolved
Operational
Started 3 months agoLasted 5 minutes

Affected

PopSQL Application

Operational from 8:33 PM to 8:38 PM

Updates
  • Resolved
    Resolved

    We implemented a fix and PopSQL should be working normally.

  • Investigating
    Investigating

    PopSQL is currently down due to a database incident. We are investigating.