PopSQL - Dbt Functionality – Incident details

Dbt Functionality

Resolved
Partial outage
Started 10 months agoLasted 8 minutes

Affected

PopSQL Application

Partial outage from 3:48 PM to 3:56 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We are currently investigating this incident.