PopSQL - Problems with scheduled queries – Incident details

Problems with scheduled queries

Resolved
Partial outage
Started 11 months agoLasted about 11 hours

Affected

PopSQL Application

Partial outage from 3:00 AM to 2:21 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating an incident with scheduled jobs. You may notice jobs are delayed or failing.