Completed
Scheduled Maintenance

Status
Resolved after about 4 hours
Started
November 22, 2022 at 1:00 AM
Completed
November 22, 2022 at 4:30 AM
Affects
PopSQL Application
  • Completed
    November 22, 2022 at 4:30 AM

    Maintenance has completed successfully

  • In progress
    November 22, 2022 at 1:00 AM

    Maintenance is now in progress

  • Planned
    November 22, 2022 at 1:00 AM

    We have a planned maintenance scheduled today Monday, November 21, 2022 from 5pm - 6pm PST. We do not expect users to experience any downtime during this window. However, if you do notice any issues or have any questions, please contact us at support@popsql.com or through the help function in the app.