Scheduled Maintenance

Completed
Scheduled for July 12, 2022 at 4:00 AM – 4:28 AM

Affected

PopSQL Application
Updates
  • Completed
    July 12, 2022 at 4:28 AM
    Completed
    July 12, 2022 at 4:28 AM

    Maintenance has completed successfully.

  • In progress
    July 12, 2022 at 4:00 AM
    In progress
    July 12, 2022 at 4:00 AM

    Maintenance is now in progress

  • Planned
    July 12, 2022 at 4:00 AM
    Planned
    July 12, 2022 at 4:00 AM

    We are planning to upgrade some of our infrastructure on July 11th at 9pm PST. All of our services will be affected. We expect systems to be down for less than 30 minutes. If you have any questions, please contact us at support@popsql.com.