Resolved
Incident

Started
May 12, 2022 at 4:29 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
PopSQL Application
  • Resolved
    May 12, 2022 at 5:29 PM

    We have resolved the situation.

  • Monitoring
    May 12, 2022 at 4:57 PM

    Our systems are back operational. We are going to continue to monitor the situation.

  • Investigating
    May 12, 2022 at 4:29 PM

    Our app is having a major outage. Our team is currently investigating the situation.