Resolved
Running queries was temporarily down for cloud connections

Started
March 24, 2022 at 8:30 PM
Status
Resolved after less than a minute

Impact

Operational
Affected
PopSQL Application
  • Resolved
    March 24, 2022 at 8:30 PM

    We recently deployed code that broke running a query with a cloud connection. Instead of results, you would see "Sorry, we were unable to reach the PopSQL server." We have already identified the fix and resolved the issue. If you are experiencing any issues, restart your app, and you should be back online :-)